喜运网

        好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
        您现在的位置:喜运网 >> 股票公式 >> 大智慧L2公式

        大智慧分时k线 副图源码

        [下载地址]

        喜运网 www.examedu.com.cn 好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

        • 360通过
        • 金山通过
        • 瑞星通过
        • 江民通过
        • 卡巴通过
        • 诺顿通过
        • 运行平台:Win7/Vista/WinXP/Win2003/
        • 公式语言:简体中文
        • 更新时间:2019-05-08 10:05:00
        • 公式评级:
        • 公式类型:大智慧L2公式
        • 授权方式:共享版
        • 公式大?。?/span>0 Bytes
        • 解压密码:goodgupiao
        • 下载统计:
        • 相关Tags:
        已有次下载
        推 荐0
        不推荐0

        大智慧分时k线 副图源码介绍

        好股票软件下载网(喜运网 www.examedu.com.cn)提示:您正在下载的是:大智慧分时k线 副图源码

        大智慧分时k线 副图源码


        公式名称{引用日线}
        感谢原作;请高手修改。涨跌幅在5--7之问显示粉红和淡绿。涨跌幅在7--9.9之问显示洋红和绿色
        JC:C;
        JO:O;
        JH:H;
        JL:L;
        JC1:REF(C,1);
        JO1:REF(O,1);
        JH1:REF(H,1);
        JL1:REF(L,1);
        JC2:REF(C,2);
        JO2:REF(O,2);
        JH2:REF(H,2);
        JL2:REF(L,2);
        JC3:REF(C,3);
        JO3:REF(O,3);
        JH3:REF(H,3);
        JL3:REF(L,3);
        JC4:REF(C,4);
        JO4:REF(O,4);
        JH4:REF(H,4);
        JL4:REF(L,4);

        JC5:REF(C,5);
        JO5:REF(O,5);
        JH5:REF(H,5);
        JL5:REF(L,5);

        JC6:REF(C,6);
        JO6:REF(O,6);
        JH6:REF(H,6);
        JL6:REF(L,6);

        JC7:REF(C,7);
        JO7:REF(O,7);
        JH7:REF(H,7);
        JL7:REF(L,7);

        JC8:REF(C,8);
        JO8:REF(O,8);
        JH8:REF(H,8);
        JL8:REF(L,8);

        JC9:REF(C,9);
        JO9:REF(O,9);
        JH9:REF(H,9);
        JL9:REF(L,9);
        JC10:REF(C,10);
        JO10:REF(O,10);
        JH10:REF(H,10);
        JL10:REF(L,10);
        {主图公式}
        INPUT: 上下调整(460,50,1000),左右调整(550,150,1000),打开关闭(3,0,3);
        {日K线引用}均价:SUM(AMOUNT,0)/SUM(VOL*100,0),LINETHICK0;
        POLYLINE(C,C),LINETHICK2,COLORBLACK;{要股价粗线删除这句}

        C,PRECIS2,COLORWHITE,LAYER0;
        if 打开关闭>0 then begin
        JC:="引用日线.JC#day";JO:="引用日线.JO#day";JH:="引用日线.JH#day";JL:="引用日线.JL#day";
        JC1:="引用日线.JC1#day";JO1:="引用日线.JO1#day";JH1:="引用日线.JH1#day";JL1:="引用日线.JL1#day";
        JC2:="引用日线.JC2#day";JO2:="引用日线.JO2#day";JH2:="引用日线.JH2#day";JL2:="引用日线.JL2#day";
        JC3:="引用日线.JC3#day";JO3:="引用日线.JO3#day";JH3:="引用日线.JH3#day";JL3:="引用日线.JL3#day";
        JC4:="引用日线.JC4#day";JO4:="引用日线.JO4#day";JH4:="引用日线.JH4#day";JL4:="引用日线.JL4#day";
        JC5:="引用日线.JC5#day";JO5:="引用日线.JO5#day";JH5:="引用日线.JH5#day";JL5:="引用日线.JL5#day";
        JC6:="引用日线.JC6#day";JO6:="引用日线.JO6#day";JH6:="引用日线.JH6#day";JL6:="引用日线.JL6#day";
        JC7:="引用日线.JC7#day";JO7:="引用日线.JO7#day";JH7:="引用日线.JH7#day";JL7:="引用日线.JL7#day";
        JC8:="引用日线.JC8#day";JO8:="引用日线.JO8#day";JH8:="引用日线.JH8#day";JL8:="引用日线.JL8#day";
        JC9:="引用日线.JC9#day";JO9:="引用日线.JO9#day";JH9:="引用日线.JH9#day";JL9:="引用日线.JL9#day";
        JC10:="引用日线.JC10#day";
        YT1:=JC>JC1 AND JC=JO;
        YT2:=JC<=JC1 AND JC=JO;
        YT3:=JC1>JC2 AND JC1=JO1;
        YT4:=JC1<=JC2 AND JC1=JO1;
        YT5:=JC2>JC3 AND JC2=JO2;
        YT6:=JC2<=JC3 AND JC2=JO2;
        YT7:=JC3>JC4 AND JC3=JO3;
        YT8:=JC3<=JC4 AND JC3=JO3;
        YT9:=JC4>JC5 AND JC4=JO4;
        YT10:=JC4<=JC5 AND JC4=JO4;
        YT11:=JC5>JC6 AND JC5=JO5;
        YT12:=JC5<=JC6 AND JC5=JO5;
        YT13:=JC6>JC7 AND JC6=JO6;
        YT14:=JC6<=JC7 AND JC6=JO6;
        YT15:=JC7>JC8 AND JC7=JO7;
        YT16:=JC7<=JC8 AND JC7=JO7;
        YT17:=JC8>JC9 AND JC8=JO8;
        YT18:=JC8<=JC9 AND JC8=JO8;
        YT19:=JC9>JC10 AND JC9=JO9;
        YT20:=JC9<=JC10 AND JC9=JO9;

        {1今收阳}
        JJCC1:=IF(ABS(JC-JO)>0.015,JC/JO*2000-2000,5);
        JJHC1:=JH/JC*2000-2000;
        JJLC1:=JO/JL*2000-2000;
        JZKC1:=JO/JC1*2000-2000;
        JJCA1:=IF(ABS(JC1-JO1)>0.015,JC1/JO1*2000-2000,5);
        QSYC1:=上下调整-JJCA1-JZKC1;
        JWC1:=(JC-JO>0 OR YT1>0);

        if JWC1>0 then begin
        DRAWRECTREL(左右调整+23,QSYC1-JJCC1,左右调整+40,QSYC1,0),COLOR4535FF;
        DRAWRECTREL(左右调整+31,QSYC1-JJCC1-JJHC1,左右调整+32,QSYC1-JJCC1,0),COLOR5040FF;
        DRAWRECTREL(左右调整+31,QSYC1,左右调整+32,QSYC1+JJLC1,0),COLOR5040FF;
        end;
        JZST4:=STRFIND(stkname,'S',1) AND JC/JC1>=1.048;
        JZTB4:=JC/JC1>=1.098 OR JZST4;
        if JZTB4>0 then begin
        DRAWRECTREL(左右调整+25,QSYC1-JJCC1+2,左右调整+38,QSYC1-2,RGB(255,0,0)),COLORYELLOW;
        end;
        {今收阴}
        JJHC2:=JH/JO*2000-2000;
        JJLC2:=JC/JL*2000-2000;
        JWC2:=(JO-JC>0 OR YT2>0);
        if JWC2>0 then begin
        DRAWRECTREL(左右调整+23,QSYC1,左右调整+40,QSYC1-JJCC1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整+31,QSYC1-JJHC2,左右调整+32,QSYC1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整+31,QSYC1-JJCC1,左右调整+32,QSYC1-JJCC1+JJLC2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST5:=STRFIND(stkname,'S',1) AND JC/JC1<=0.953;
        JZTB5:=JC/JC1<=0.902 OR JZST5;
        if JZTB5>0 then begin
        DRAWRECTREL(左右调整+25,QSYC1,左右调整+38,QSYC1-JJCC1,RGB(255,255,255)),COLORFFFFFF;
        end;
        {2昨收阳}
        JJCA1:=IF(ABS(JC1-JO1)>0.015,JC1/JO1*2000-2000,5);
        JJHA1:=JH1/JC1*2000-2000;
        JJLA1:=JO1/JL1*2000-2000;
        JWA1:=JC1-JO1>0 OR YT3>0;
        if JWA1>0 then begin
        DRAWRECTREL(左右调整,上下调整-JJCA1,左右调整+17,上下调整,0),COLOR4535FF;
        DRAWRECTREL(左右调整+8,上下调整-JJCA1-JJHA1,左右调整+9,上下调整-JJCA1,0),COLOR5040FF;
        DRAWRECTREL(左右调整+8,上下调整,左右调整+9,上下调整+JJLA1,0),COLOR5040FF;
        end;
        JZST:=STRFIND(stkname,'S',1) AND JC1/JC2>=1.048;
        JZTB:=JC1/JC2>=1.09;
        if JZTB>0 then begin
        DRAWRECTREL(左右调整+2,上下调整-JJCA1+2,左右调整+15,上下调整-2,RGB(255,0,0)),COLORYELLOW;
        end;
        {2昨收阴}
        JJHA2:=JH1/JO1*2000-2000;
        JJLA2:=JC1/JL1*2000-2000;
        JWA2:=JO1-JC1>0 OR YT4>0;
        if JWA2>0 then begin
        DRAWRECTREL(左右调整,上下调整,左右调整+17,上下调整-JJCA1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整+8,上下调整-JJHA2,左右调整+9,上下调整-JJCA1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整+8,上下调整-JJCA1,左右调整+9,上下调整-JJCA1+JJLA2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST1:=STRFIND(stkname,'S',1) AND JC1/JC2<=0.953;
        JZTB1:=JC1/JC2<=0.902 OR JZST1;
        if JZTB1>0 then begin
        DRAWRECTREL(左右调整+2,上下调整+2,左右调整+15,上下调整-JJCA1-2,RGB(255,255,255)),COLORFFFFFF;
        end;
        {3前收阳}
        JJCB1:=IF(ABS(JC2-JO2)>0.015,JC2/JO2*2000-2000,5);
        JJHB1:=JH2/JC2*2000-2000;
        JJLB1:=JO2/JL2*2000-2000;
        JZKB1:=JO1/JC2*2000-2000;
        QSYB1:=上下调整+JZKB1;
        JWB1:=(JC2-JO2>0 OR YT5>0);
        if JWB1>0 then begin
        DRAWRECTREL(左右调整-23,QSYB1+JJCB1,左右调整-6,QSYB1,0),COLOR4535FF;
        DRAWRECTREL(左右调整-15,QSYB1-JJHB1,左右调整-14,QSYB1,0),COLOR5040FF;
        DRAWRECTREL(左右调整-15,QSYB1+JJCB1+JJLB1,左右调整-14,QSYB1+JJCB1,0),COLOR5040FF;
        end;
        JZST2:=STRFIND(stkname,'S',1) AND JC2/JC3>=1.048;
        JZTB2:=JC2/JC3>=1.0994 OR JZST2;
        if JZTB2>0 then begin
        DRAWRECTREL(左右调整-21,QSYB1+JJCB1-2,左右调整-8,QSYB1+2,RGB(255,0,0)),COLORYELLOW;
        end;
        {3前收阴}
        JJHB2:=JH2/JO2*2000-2000;
        JJLB2:=JC2/JL2*2000-2000;
        JWB2:=(JO2-JC2>0 OR YT6>0);
        if JWB2>0 then begin
        DRAWRECTREL(左右调整-23,QSYB1+JJCB1,左右调整-6,QSYB1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-15,QSYB1+JJCB1-JJHB2,左右调整-14,QSYB1+JJCB1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-15,QSYB1,左右调整-14,QSYB1+JJLB2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST3:=STRFIND(stkname,'S',1) AND JC2/JC3<=0.953;
        JZTB3:=JC2/JC3<=0.902 OR JZST3;
        if JZTB3>0 then begin
        DRAWRECTREL(左右调整-21,QSYB1+JJCB1,左右调整-8,QSYB1,RGB(255,255,255)),COLORFFFFFF;
        end;
        {4前收阳}
        JJCD1:=IF(ABS(JC3-JO3)>0.015,JC3/JO3*2000-2000,5);
        JJHD1:=JH3/JC3*2000-2000;
        JJLD1:=JO3/JL3*2000-2000;
        JZKD1:=JO2/JC3*2000-2000;
        QSYD1:=QSYB1+JJCB1+JZKD1;
        JWD1:=(JC3-JO3>0 OR YT7>0);
        if JWD1>0 then begin
        DRAWRECTREL(左右调整-46,QSYD1+JJCD1,左右调整-29,QSYD1,0),COLOR4535FF;
        DRAWRECTREL(左右调整-38,QSYD1-JJHD1,左右调整-37,QSYD1,0),COLOR5040FF;
        DRAWRECTREL(左右调整-38,QSYD1+JJCD1+JJLD1,左右调整-37,QSYD1+JJCD1,0),COLOR5040FF;
        end;
        JZST42:=STRFIND(stkname,'S',1) AND JC3/JC4>=1.048;
        JZTB42:=JC3/JC4>=1.0994 OR JZST42;
        if JZTB42>0 then begin
        DRAWRECTREL(左右调整-44,QSYD1+JJCD1-2,左右调整-31,QSYD1+2,RGB(255,0,0)),COLORYELLOW;
        end;
        {4收阴}
        JJHD2:=JH3/JO3*2000-2000;
        JJLD2:=JC3/JL3*2000-2000;
        JWD2:=(JO3-JC3>0 OR YT8>0);
        if JWD2>0 then begin
        DRAWRECTREL(左右调整-46,QSYD1+JJCD1,左右调整-29,QSYD1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-38,QSYD1+JJCD1-JJHD2,左右调整-37,QSYD1+JJCD1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-38,QSYD1,左右调整-37,QSYD1+JJLD2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST44:=STRFIND(stkname,'S',1) AND JC3/JC4<=0.953;
        JZTB44:=JC3/JC4<=0.902 OR JZST44;
        if JZTB44>0 then begin
        DRAWRECTREL(左右调整-44,QSYD1+JJCD1+2,左右调整-31,QSYD1-2,RGB(255,255,255)),COLORFFFFFF;
        end;
        {5收阳}
        JJCE1:=IF(ABS(JC4-JO4)>0.015,JC4/JO4*2000-2000,5);
        JJHE1:=JH4/JC4*2000-2000;
        JJLE1:=JO4/JL4*2000-2000;
        JZKE1:=JO3/JC4*2000-2000;
        QSYE1:=QSYD1+JJCD1+JZKE1;
        JWE1:=(JC4-JO4>0 OR YT9>0);
        if JWE1>0 then begin
        DRAWRECTREL(左右调整-69,QSYE1+JJCE1,左右调整-52,QSYE1,0),COLOR4535FF;
        DRAWRECTREL(左右调整-61,QSYE1-JJHE1,左右调整-60,QSYE1,0),COLOR5040FF;
        DRAWRECTREL(左右调整-61,QSYE1+JJCE1+JJLE1,左右调整-60,QSYE1+JJCE1,0),COLOR5040FF;
        end;
        JZST52:=STRFIND(stkname,'S',1) AND JC4/JC5>=1.048;
        JZTB52:=JC4/JC5>=1.098 OR JZST52;
        if JZTB52>0 then begin
        DRAWRECTREL(左右调整-67,QSYE1+JJCE1-2,左右调整-54,QSYE1+2,RGB(255,0,0)),COLORYELLOW;
        end;

        {5收阴}
        JJHE2:=JH4/JO4*2000-2000;
        JJLE2:=JC4/JL4*2000-2000;
        JWE2:=(JO4-JC4>0 OR YT10>0);
        if JWE2>0 then begin
        DRAWRECTREL(左右调整-69,QSYE1+JJCE1,左右调整-52,QSYE1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-61,QSYE1+JJCE1-JJHE2,左右调整-60,QSYE1+JJCE1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-61,QSYE1,左右调整-60,QSYE1+JJLE2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST54:=STRFIND(stkname,'S',1) AND JC4/JC5<=0.953;
        JZTB54:=JC4/JC5<=0.902 OR JZST54;
        if JZTB54>0 then begin
        DRAWRECTREL(左右调整-67,QSYE1+JJCE1+2,左右调整-54,QSYE1-2,RGB(255,255,255)),COLORFFFFFF;
        end;
        {6收阳}
        JJCF1:=IF(ABS(JC5-JO5)>0.015,JC5/JO5*2000-2000,5);
        JJHF1:=JH5/JC5*2000-2000;
        JJLF1:=JO5/JL5*2000-2000;
        JZKF1:=JO4/JC5*2000-2000;
        QSYF1:=QSYE1+JJCE1+JZKF1;
        JWF1:=(JC5-JO5>0 OR YT11>0);
        if JWF1>0 then begin
        DRAWRECTREL(左右调整-92,QSYF1+JJCF1,左右调整-75,QSYF1,0),COLOR4535FF;
        DRAWRECTREL(左右调整-84,QSYF1-JJHF1,左右调整-83,QSYF1,0),COLOR5040FF;
        DRAWRECTREL(左右调整-84,QSYF1+JJCF1+JJLF1,左右调整-83,QSYF1+JJCF1,0),COLOR5040FF;
        end;
        JZST62:=STRFIND(stkname,'S',1) AND JC5/JC6>=1.048;
        JZTB62:=JC5/JC6>=1.098 OR JZST62;
        if JZTB62>0 then begin
        DRAWRECTREL(左右调整-90,QSYF1+JJCF1-2,左右调整-77,QSYF1+2,RGB(255,0,0)),COLORYELLOW;
        end;
        {6前收阴}
        JJHF2:=JH5/JO5*2000-2000;
        JJLF2:=JC5/JL5*2000-2000;
        JWF2:=(JO5-JC5>0 OR YT12>0);
        if JWF2>0 then begin
        DRAWRECTREL(左右调整-92,QSYF1+JJCF1,左右调整-75,QSYF1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-84,QSYF1+JJCF1-JJHF2,左右调整-83,QSYF1+JJCF1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-84,QSYF1,左右调整-83,QSYF1+JJLF2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST64:=STRFIND(stkname,'S',1) AND JC5/JC6<=0.953;
        JZTB64:=JC5/JC6<=0.902 OR JZST64;
        if JZTB64>0 then begin
        DRAWRECTREL(左右调整-90,QSYF1+JJCF1+2,左右调整-77,QSYF1-2,RGB(255,255,255)),COLORFFFFFF;
        end;
        {7收阳}
        JJCG1:=IF(ABS(JC6-JO6)>0.015,JC6/JO6*2000-2000,5);
        JJHG1:=JH6/JC6*2000-2000;
        JJLG1:=JO6/JL6*2000-2000;
        JZKG1:=JO5/JC6*2000-2000;
        QSYG1:=QSYF1+JJCF1+JZKG1;
        JWG1:=(JC6-JO6>0 OR YT13>0);
        if JWG1>0 then begin
        DRAWRECTREL(左右调整-115,QSYG1+JJCG1,左右调整-98,QSYG1,0),COLOR4535FF;
        DRAWRECTREL(左右调整-107,QSYG1-JJHG1,左右调整-106,QSYG1,0),COLOR5040FF;
        DRAWRECTREL(左右调整-107,QSYG1+JJCG1+JJLG1,左右调整-106,QSYG1+JJCG1,0),COLOR5040FF;
        end;
        JZST72:=STRFIND(stkname,'S',1) AND JC6/JC7>=1.048;
        JZTB72:=JC6/JC7>=1.098 OR JZST72;
        if JZTB72>0 then begin
        DRAWRECTREL(左右调整-113,QSYG1+JJCG1-2,左右调整-100,QSYG1+2,RGB(255,0,0)),COLORYELLOW;
        end;
        {7收阴}
        JJHG2:=JH6/JO6*2000-2000;
        JJLG2:=JC6/JL6*2000-2000;
        JWG2:=(JO6-JC6>0 OR YT14>0);
        if JWG2>0 then begin
        DRAWRECTREL(左右调整-115,QSYG1+JJCG1,左右调整-98,QSYG1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-107,QSYG1+JJCF1-JJHG2,左右调整-106,QSYG1+JJCG1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-107,QSYG1,左右调整-106,QSYG1+JJLG2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST74:=STRFIND(stkname,'S',1) AND JC6/JC7<=0.953;
        JZTB74:=JC6/JC7<=0.902 OR JZST74;
        if JZTB74>0 then begin
        DRAWRECTREL(左右调整-113,QSYG1+JJCG1+2,左右调整-100,QSYG1-2,RGB(255,255,255)),COLORFFFFFF;
        end;
        {8收阳}
        JJCH1:=IF(ABS(JC7-JO7)>0.015,JC7/JO7*2000-2000,5);
        JJHH1:=JH7/JC7*2000-2000;
        JJLH1:=JO7/JL7*2000-2000;
        JZKH1:=JO6/JC7*2000-2000;
        QSYH1:=QSYG1+JJCG1+JZKH1;
        JWH1:=(JC7-JO7>0 OR YT15>0);
        if JWH1>0 then begin
        DRAWRECTREL(左右调整-138,QSYH1+JJCH1,左右调整-121,QSYH1,0),COLOR4535FF;
        DRAWRECTREL(左右调整-130,QSYH1-JJHH1,左右调整-129,QSYH1,0),COLOR5040FF;
        DRAWRECTREL(左右调整-130,QSYH1+JJCH1+JJLH1,左右调整-129,QSYH1+JJCH1,0),COLOR5040FF;
        end;
        JZST82:=STRFIND(stkname,'S',1) AND JC7/JC8>=1.048;
        JZTB82:=JC7/JC8>=1.098 OR JZST82;
        if JZTB82>0 then begin
        DRAWRECTREL(左右调整-136,QSYH1+JJCH1-2,左右调整-123,QSYH1+2,RGB(255,0,0)),COLORYELLOW;
        end;
        {8收阴}
        JJHH2:=JH7/JO7*2000-2000;
        JJLH2:=JC7/JL7*2000-2000;
        JWH2:=(JO7-JC7>0 OR YT16>0);
        if JWH2>0 then begin
        DRAWRECTREL(左右调整-138,QSYH1+JJCH1,左右调整-121,QSYH1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-130,QSYH1+JJCH1-JJHH2,左右调整-129,QSYH1+JJCH1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-130,QSYH1,左右调整-129,QSYH1+JJLH2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST84:=STRFIND(stkname,'S',1) AND JC7/JC8<=0.953;
        JZTB84:=JC7/JC8<=0.902 OR JZST84;
        if JZTB84>0 then begin
        DRAWRECTREL(左右调整-136,QSYH1+JJCH1+2,左右调整-123,QSYH1-2,RGB(255,255,255)),COLORFFFFFF;
        end;
        {9收阳}
        JJCI1:=IF(ABS(JC8-JO8)>0.015,JC8/JO8*2000-2000,5);
        JJHI1:=JH8/JC8*2000-2000;
        JJLI1:=JO8/JL8*2000-2000;
        JZKI1:=JO7/JC8*2000-2000;
        QSYI1:=QSYH1+JJCH1+JZKI1;
        JWI1:=(JC8-JO8>0 OR YT17>0);
        if JWI1>0 then begin
        DRAWRECTREL(左右调整-161,QSYI1+JJCI1,左右调整-144,QSYI1,0),COLOR4535FF;
        DRAWRECTREL(左右调整-153,QSYI1-JJHI1,左右调整-152,QSYI1,0),COLOR5040FF;
        DRAWRECTREL(左右调整-153,QSYI1+JJCI1+JJLI1,左右调整-152,QSYI1+JJCI1,0),COLOR5040FF;
        end;
        JZST92:=STRFIND(stkname,'S',1) AND JC8/JC9>=1.048;
        JZTB92:=JC8/JC9>=1.098 OR JZST92;
        if JZTB92>0 then begin
        DRAWRECTREL(左右调整-159,QSYI1+JJCI1-2,左右调整-146,QSYI1+2,RGB(255,0,0)),COLORYELLOW;
        end;
        {9收阴}
        JJHI2:=JH8/JO8*2000-2000;
        JJLI2:=JC8/JL8*2000-2000;
        JWI2:=(JO8-JC8>0 OR YT18>0);
        if JWI2>0 then begin
        DRAWRECTREL(左右调整-161,QSYI1+JJCI1,左右调整-144,QSYI1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-153,QSYI1+JJCI1-JJHI2,左右调整-152,QSYI1+JJCI1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-153,QSYI1,左右调整-152,QSYI1+JJLI2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST94:=STRFIND(stkname,'S',1) AND JC8/JC9<=0.953;
        JZTB94:=JC8/JC9<=0.902 OR JZST94;
        if JZTB94>0 then begin
        DRAWRECTREL(左右调整-159,QSYI1+JJCI1+2,左右调整-146,QSYI1-2,RGB(255,255,255)),COLORFFFFFF;
        end;
        {10收阳}
        JJCJ1:=IF(ABS(JC9-JO9)>0.015,JC9/JO9*2000-2000,5);
        JJHJ1:=JH9/JC9*2000-2000;
        JJLJ1:=JO9/JL9*2000-2000;
        JZKJ1:=JO8/JC9*2000-2000;
        QSYJ1:=QSYI1+JJCI1+JZKJ1;
        JWJ1:=(JC9-JO9>0 OR YT19>0);
        if JWJ1>0 then begin
        DRAWRECTREL(左右调整-184,QSYJ1+JJCJ1,左右调整-167,QSYJ1,0),COLOR4535FF;
        DRAWRECTREL(左右调整-176,QSYJ1-JJHJ1,左右调整-175,QSYJ1,0),COLOR5040FF;
        DRAWRECTREL(左右调整-176,QSYJ1+JJCJ1+JJLJ1,左右调整-175,QSYJ1+JJCJ1,0),COLOR5040FF;
        end;
        JZST102:=STRFIND(stkname,'S',1) AND JC9/JC10>=1.048;
        JZTB102:=JC9/JC10>=1.098 OR JZST102;
        if JZTB102>0 then begin
        DRAWRECTREL(左右调整-182,QSYJ1+JJCJ1-2,左右调整-169,QSYJ1+2,RGB(255,0,0)),COLORYELLOW;
        end;
        {10收阴}
        JJHJ2:=JH9/JO9*2000-2000;
        JJLJ2:=JC9/JL9*2000-2000;
        JWJ2:=(JO9-JC9>0 OR YT20>0);
        if JWJ2>0 then begin
        DRAWRECTREL(左右调整-184,QSYJ1+JJCJ1,左右调整-167,QSYJ1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-176,QSYJ1+JJCJ1-JJHJ2,左右调整-175,QSYJ1+JJCJ1,RGB(0,255,255)),COLORFFFF00;
        DRAWRECTREL(左右调整-176,QSYJ1,左右调整-175,QSYJ1+JJLJ2,RGB(0,255,255)),COLORFFFF00;
        end;
        JZST104:=STRFIND(stkname,'S',1) AND JC9/JC10<=0.953;
        JZTB104:=JC9/JC10<=0.902 OR JZST104;
        if JZTB104>0 then begin
        DRAWRECTREL(左右调整-182,QSYJ1+JJCJ1+2,左右调整-169,QSYJ1-2,RGB(255,255,255)),COLORFFFFFF;
        end;


        好股票软件下载网(喜运网 www.examedu.com.cn)提醒您:股市有风险,投资需谨慎。
        大智慧分时k线 副图源码下载地址
        相关说明
        • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
        • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
        • 判断公式指标好坏,请用户参考用户评论或者软件好评度
        • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
        • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
        • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
        • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
        • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
        • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
        • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
        • 如果您发现下载链接错误,请点击报告错误谢谢!

        喜运网原创 | 喜运网平台 |