喜运网

        好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
        您现在的位置:喜运网 >> 股票公式 >> 通达信公式

        大机构仓位副图指标 通达信 贴图 不加密看源码

        [下载地址]

        喜运网 www.examedu.com.cn 好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

        • 360通过
        • 金山通过
        • 瑞星通过
        • 江民通过
        • 卡巴通过
        • 诺顿通过
        • 运行平台:Win7/Vista/WinXP/Win2003/
        • 公式语言:简体中文
        • 更新时间:2019-09-19 09:09:00
        • 公式评级:
        • 公式类型:通达信公式
        • 授权方式:共享版
        • 公式大?。?/span>7.00 KB
        • 解压密码:goodgupiao
        • 下载统计:
        • 相关Tags:
        已有次下载
        推 荐0
        不推荐2

        大机构仓位副图指标 通达信 贴图 不加密看源码介绍

        好股票软件下载网(喜运网 www.examedu.com.cn)提示:您正在下载的是:大机构仓位副图指标 通达信 贴图 不加密看源码

        经过一晚上辛苦努力终于把所有未来函数部分用这个符号{}屏蔽完了
        没有删除只做了屏蔽。也许有的网友需要的,会自己把屏蔽符号去掉。
        目前附件中还有下面两个可能存在争议的函数
        CAPITAL当前流通股本
        WINNER获利盘比例
        指标中这两个如果有人还认为是未来函数。我就没办法了。
        这两个函数再屏蔽掉这个指标就没法看了。因为这个指标的核心就是围绕这两个函数。
        屏蔽掉肯定通不过的。
        我把未来函数信号单独提取出来做了个参考指标。


        大机构仓位:100*(1-WINNER(CLOSE)),COLORRED,LINETHICK3;
        VAR211:=1/WINNER(CLOSE);
        VAR311:=MA(CLOSE,13);
        VAR4:=100-ABS((CLOSE-VAR311)/VAR311*100);
        VAR5:=LLV(LOW,120);
        VAR6:=HHV(HIGH,120);
        VAR7:=(VAR6-VAR5)/100;
        VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
        VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
        VARA:=3*VAR8-2*SMA(VAR8,10,1);
        VARB:=3*VAR9-2*SMA(VAR9,10,1);
        VARC:=100-VARB;{好股票喜运网 www.examedu.com.cn}
        基金私募仓位: (100-VARA),COLORYELLOW,LINETHICK2;
        VARE1:=REF(LOW,1)*0.9;
        VARF1:=LOW*0.9;
        VAR101:=(VARF1*VOL+VARE1*(CAPITAL-VOL))/CAPITAL;
        VAR111:=EMA(VAR101,30);
        VAR121:=CLOSE-REF(CLOSE,1);
        VAR131:=MAX(VAR121,0);
        VAR141:=ABS(VAR121);
        VAR151:=SMA(VAR131,7,1)/SMA(VAR141,7,1)*100;
        VAR161:=SMA(VAR131,13,1)/SMA(VAR141,13,1)*100;
        VAR171:=BARSCOUNT(CLOSE);
        VAR181:=SMA(MAX(VAR121,0),6,1)/SMA(ABS(VAR121),6,1)*100;
        VAR191:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
        VAR1A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
        VAR1B1:=SMA((SMA(VAR1A1,4,1)-50)*2,3,1);
        VAR1C1:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
        VAR1D:=SMA(VAR1C1,4,1);
        VAR1E:=SMA(VAR1D,3,1);
        VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
        VAR20:=VAR181<=25 AND VAR191<-95 AND VAR1F>20 AND VAR1B1<-30 AND VAR1E<30 AND VAR111-CLOSE>=-0.25 AND VAR151<22 AND VAR161<28 AND VAR171>50;
        VAR21:=(HIGH+LOW+CLOSE)/3;
        VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));
        VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));
        VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);
        VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);
        STICKLINE(VAR20,0,80,2,0),LINETHICK2,COLORBLUE;
        DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,90,'超级主力建仓!') , COLORRED;
        VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
        VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
        ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
        VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
        ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
        VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
        DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,70,'大资金进场'),LINETHICK1,COLORLIMAGENTA;
        STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,60,5,0),COLORLIMAGENTA,LINETHICK4;
        V1:=(C*2+H+L)/4*10;
        V2:=EMA(V1,13)-EMA(V1,34);
        V3:=EMA(V2,5);
        V4:=2*(V2-V3)*5.5;
        V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
        V6:=EMA(3*V5-2*SMA(V5,18,1),5);
        V71:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
        V8:=(INDEXC*2+INDEXH+INDEXL)/4;
        V91:=EMA(V8,13)-EMA(V8,34);
        VA:=EMA(V91,3);
        VB:=(V91-VA)/2;
        V111:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
        V121:=(EMA(V111,3)-REF(EMA(V111,3),1))/REF(EMA(V111,3),1)*100;
        准备现金: STICKLINE(EMA(V111,3)<=13,0,15,5,0),COLORLIRED;
        AA:=(EMA(V111,3)<=13) AND FILTER((EMA(V111,3)<=13),15);
        DRAWTEXT (AA,-10,'准备现金'),COLORLIRED;
        买入股票: STICKLINE(EMA(V111,3)<=13 AND V121>13,0,50,5,0),LINETHICK3,COLORRED;
        BB:= (EMA(V111,3)<=13 AND V121>13) AND FILTER((EMA(V111,3)<=13 AND V121>13),10);
        DRAWTEXT (BB,60,'主力进'),COLORWHITE;
        卖临界: STICKLINE(EMA(V111,3)>60 AND EMA(V111,3)>REF(EMA(V111,3),1),100,95,15,1),COLORGREEN;
        CC:=(EMA(V111,3)>=90 AND V121) AND FILTER((EMA(V111,3)>=90 AND V121),10);
        DD:=(EMA(V111,3)>=120 AND V121) AND FILTER((EMA(V111,3)>=120 AND V121),10);
        STICKLINE(IF(VB>=0,VB,0) AND EMA(V111,3)<13,0,15,5,0),COLORLIRED;
        STICKLINE(IF(VB<=0,VB,0) AND EMA(V111,3)>90,0,10,10,0),COLORGREEN;
        STICKLINE( IF(V4>=0,V4,1) AND EMA(V111,3)<13,0,15,5,0),COLORLIRED;
        STICKLINE(IF(V4<=0,V4,1) AND EMA(V111,3)>90,0,10,10,0),COLORLIBLUE,LINETHICK1;
        DRAWTEXT (CC,20,'主力减仓'),COLORLIBLUE;

        {V10:=PEAKBARS(3,15,1)<10;
        V12:=IF(V10=1,50,0);
        头部:= IF(V12=50,100,0);
        卖:IF(IF(V12=50,100,0)>REF(IF(V12=50,100,0),1),40,0),COLORGREEN,LINETHICK3;
        DRAWTEXT(卖,50,'主力清仓 '),COLORGREEN;}

        {V92:=TROUGHBARS(3,15,1)<10;
        V11:=IF(V92=1,50,0);
        底部:= IF(V11=50,50,0);
        买:IF( 底部>REF(底部,1),40,0),COLORRED,LINETHICK4;
        DRAWTEXT(买,50,'主力抄底 '),COLORRED;}
        {V7:=TROUGHBARS(3,15,1)<10;
        V9:=IF(V7=1,50,0);}
        AA1:=(O+H+L+C)/4;
        BB1:=MA(AA1,3);
        CC1:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
        DD1:=REF(100-(100/(1+CC)),1);
        A1:=HHV(AA,10);
        A2:=LLV(AA,30);
        A3:=A1-A2;
        A4:=EMA((AA-A2)/A3,1)*100;
        B1:=HHV(AA,16);
        B2:=LLV(AA,90);
        B3:=B1-B2;
        B4:=EMA((AA-B2)/B3,1)*100;
        C1:=HHV(AA,30);
        C2:=LLV(AA,240);
        C3:=C1-C2;
        C4:=EMA((AA-C2)/C3,1)*100;
        中线趋势:B4,COLORMAGENTA,LINETHICK2;
        STICKLINE(A4>90 AND B4>70,86,94,6,0),COLORYELLOW;
        {STICKLINE(A4<5 AND B4<30,0,15,6,0),COLORWHITE};
        DRAWTEXT((A4>90 AND B4>70)=1, 85,'拉'),COLORYELLOW;
        {D:=CROSS(ZIG(3,50/5)*1,MA(ZIG(3,50/5)*1,2))*1,COLORRED;}
        {W:=CROSS(MA(ZIG(3,50/5)*1,2),ZIG(3,50/5)*1)*1,COLORBLUE;}
        VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
        VAR2:=LLV(LOW,34);
        VAR3:=HHV(HIGH,34);
        多: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13),COLORRED,LINETHICK2;
        空: EMA(多,3),COLORGREEN,LINETHICK1;
        {DRAWTEXT(W=1,多*-0.1,'▼下跌确立' ),COLORGREEN;
        {DRAWTEXT(D=1,多*-0.31,'▲上涨确立'),COLORRED;}

        爆发线: 80,COLORRED;
        VAR12:=(HIGH+LOW+CLOSE)/3;
        VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
        VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
        VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
        VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
        VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
        VAR18:=100-ABS(VAR17);
        VAR19:=IF(VAR18<90,VAR18,100);
        VAR1A:=IF(VARE>0,VARE,0);
        VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
        VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
        DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,60,'大资金出货'),LINETHICK1,COLORFFCC66;
        STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,50,5,0),COLORFFCC66,LINETHICK3;
        {上涨确立:D=1;};
         

        大机构仓位副图指标 通达信 贴图 不加密看源码


        好股票软件下载网(喜运网 www.examedu.com.cn)提醒您:股市有风险,投资需谨慎。
        大机构仓位副图指标 通达信 贴图 不加密看源码下载地址
        相关说明
        • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
        • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
        • 判断公式指标好坏,请用户参考用户评论或者软件好评度
        • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
        • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
        • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
        • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
        • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
        • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
        • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
        • 如果您发现下载链接错误,请点击报告错误谢谢!

        喜运网原创 | 喜运网平台 |